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Some basics to get you started:

INSEAllATION .o 1
Try before you Buy ..........occveeeveeneenne. 1
RY /5] 7] ¢ SRR 1
Using the Program...........eeeenen. 2
Saving your Layout..............cceeeen... 2
Add your own text ........ueveeereenseunnn 3
Add preloaded text or prayers......... 4
Save or edit preloaded texts............. 4
Add preloaded graphics.................... 5
Insert a picture in a shape ............... 5
PrINEING couveenrreveririreereeisrinesenesseasisanens 6
Working with Templates................... 7
Different TextboXes ............oeveveeueenne 8
Installation:

Insert the PekaPrint CD into your CD-ROM tray and choose “PekaPrint Software”
If the installation fails to begin automatically:
1. Open “My Computer”
2. Open “D:" drive (Drive letter may be different for CD-ROM)
3. Double-click “peka_setup.exe” file
Read the instructions on the screen to complete the installation.
Upon completion of installation, the following icon will appear on your desktop:

“Try before you Buy” Program:
1. Doubleclick on icon to open program.
2. Upon first use, choose “Try Now". This is a FREE 15 day trial offer. A watermark will appear on
your printed matter.
3. Ifyou choose to“Buy”, please contact our office via telephone (440-888-7940) or
email “info@pekacards. com” for price and licensing agreement.

Support:
“http://www.camdevelopment.com/support.htm”
Request help with “Print Designer GOLD”
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Using the Program

1. Choose“Create a new design...” and press “OK”

Startup Options 5'

—hat would wou like to do’?

f* Create a new design uzsing the Design Wizard

{~ Open one of the last designs you were waorking an
rich. pdg j

" Open anaother design that was previously saved
( DKﬁ Cancel |

2. The"Design Wizard” appears:

Design Wizard |

—Select Your Paper Stock:

Stock Type to Include——— == Cut Line == = Fold Line
Search by Product or SKU #: ~ us & Both
I " Metric

Category: Manufacturer:
|<c ALL 5> v|  peka -

peka lup Large Service Folder [Acknowledgement Cards)

peka ervice Folders [Acknowledgement Cards
ice Folders |; ywledgement Cards|

olders 81/2 » 11 [Acknowledgement Cards)

peka 4up Bookmarks with left tab [Bookmarks)

peka dup Bookmarks with right tab [Bookmarks]

peka dup Folded Memorial Cards with right tab [4up Memorial Card)

peka Bup print with left tab [PrayerCard)

peka Sup print with right tab (Prayer Card)

[~ Reverse the Origntation ¥ Remember Selection

If you don't zee a lapout listed for the stock you have or Mew |
you want to modify a layout to corect alignment problems.
zelect the closest layout, then click the Mew button to add

a lapout that you can edit. You may also be able ta find a Delete | Acknowledgement Cards
layout that you are looking for under a different SKL #

and/or manufacturer. Edit... 7.00%5.00n

2 Per Sheet

£

T —

C |

Select proper template (eg: peka 2-up Service Folder Acknowledgment Cards)
Press “NEXT"

At the next screen press “FINISH” (use of templates is shown later in this document)
One blank card will appear at this time

o v s W

Saving your layout:
File > Save as > (name your work)



To add your own text:

1. Choose a text option (eg: Plain text, Rich text)
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2. Position cursor over blank card. Use left click to create a textframe. You can increase the size of the text
frame if you click in the corner. You find more info about Plain text and Rich text later in this document.
3. Use Property Editor on right side of screen to select font style, size, color attributes (bold, italic, etc)

and alignment.

4. Add text to text box in Property Editor. You can then adjust the size of the text box and / or the font style

and size to fit card.

r‘! Print Designer GOLD - peka Edition - [Untitled 3]

[ 7 File  Edit Tool Wiew Window Help
Jd & H| & o @

Mew Open Sawe | Pint Preview | Undo Fedo

L., Select

b

L &

Cut Copy Faste

£

B

ack

ol o

2 |

3

2N Ficture
2N Linked Picture

ﬁs Rich Text -
T Flair Text 1
13 X

'&' Spiral Text

ARLL O o

| Thisis your Text

To add pre-loaded prayers or text:

Select “Rich text”

Position cursor over blank card. Left click.

Property Editor
| Texto00 =
Bk Ten
Text
% Specify the same text for all elements
[fiel =]
[2 = o ~ B / U s
—— n . -
s 15 youl
T |
ext o
|: e i Insert... I

Choose “Text from Texts Database” Category > scroll down to “Prayers”

1
2
3. Using Property Editor on right side of screen, left click on“Insert”
4
5

Select Prayer > OK

You can then adjust the size of the text box and / or the font style and size to fit card.

Property Editor
o 11| |Texton3

Counker
Database Field

Symbol

Long Date Macro
Short Date Macro
Time Macra

[
[ Fich Teut |
_TIS L
+ Specify the samme text for all elements
fisial =l
10~ W~ B /5 U §
Text ;I
a

d addresses Database

Tesxk from Texts Database

n-Printing

|—H otatior

Personal Databases

x|

Texts
tegory: | Prayers

N o x| ==

My Texts

23
23d Ps

After Glow
Anima Christi
Foatpii

aelic
Gods Garden
Lord's Prayer (Catholic) ...
Lord's Prayer [Protestant....
ay Hiz Love enfold you. ...
tay the angels lead you ..
ay the Lord blezs pou an...
Memorare

0 Gentlest Heart of Jesus...

0 Haly 5t. Anthony,

0 Moather of Sarmow,

0 5t Jozeph,

Oh Piadoso Corazdn de Jes...
P: Before & Crucifis

F: Faithful Departed ..
Peace Praver Of St Franc...
Fesumection Prayer ..
Sacred Heart Of Jesus ..
Safely Home .

Gaelic Blezzing ﬂ
M ay the road rise up to meet pou,

May the wind be always at your back,

May the sun shine warm upan your face,

and the rainz fall zaft upan pour fields.

And untl we meet again,

b ay the Lord hold you in the palm of Hiz hand.

o ]

Cancel Help




eka

PRINT

MEMORIAL CARD SOFTWARE

To save a prayer or text:

1. Select“Rich text”
2. Position cursor over blank card. Left click.
3. Using Property Editor on right side of screen, left click on “Insert”
4. Choose “Text from Texts Database”
5. Choose your category (My texts, Prayers, OR add another category)
6. Leftclick on“+"sign.
7. Enter text in blank text box on the right
8. “OK” Your text will be saved in the category you chose, and you will be returned to the template with your
text already added to the Property Editor text box. (Note: You may edit the text within the Property Editor
text box, but it will not be saved.)
x
Texts |
Categony: [Prapers =1 [f] % || ==| =

-I-I—I’/”lﬁfl

23rd Psalm Spanizh =]

After Glow
Anima Chiigti

Foatprints

Gaelic Blezsing

Gods Garden

(RS ET= (i New Category
Lord's Prayer [F

May His Lave € Enter a Mame faor the New Categony Erte hio
Map the angels migo.
May the Lord b IM_'r' OWIN Prayers to
Memaorare ncia de mis

MewliMew Pray

0 Gertlest Hez Ok I Cancel | ta
0 Haly St. Antk
0 Mother of Sarraw, . Liertamente &l bien wla misencardia me sequiran
0 St Jozeph, . J todaz log dias de mi vida.

Oh Piadoso Corazon de Jes. . " et caza de Jehova maorare por largos dias.

P: Before & Crucifi=

F: Faithful Departed

Peace Prayer OF St Franc...

Fiesurrection Prayer

Sacred Heart Of Jesus .. ;I LI

Jehiowa ez mi Pastor,. Mada me faltara,
En luggares de delicados pastar me hara pacer.

Linb= = mmimn A rmmma; mne mmnbars e

ll laz de justicia

To edit a preloaded or saved text:

Select “Rich text”

Position cursor over blank card. Left click.

Using Property Editor on right side of screen, left click on “Insert”

Choose “Text from Texts Database”

Choose your category (My texts, Prayers, OR add another category)

Select text/prayer you wish to edit.

Make corrections to text.

“OK” Your new text will be saved and you will be returned to the template.

NV A WN =



jera

MEMORIAL CARD SOFTWARE

To add pre-loaded graphics, borders and pictures:

Left click on “Picture”

Position cursor over blank card. Left click.

Select image from files:

Peka pre-loaded graphics, borders, icons, etc. are found in the file: My computer > Local disk > Program
files >CAM development > Shared 9 > Graphic files

5. "OK"

You can save your own logo or pictures in a file and select it at this point.

B Print Designer GOLD - peka Edition - [Untitled 3]
File Edt Tool Wiew Window Help

& A

Print  Preview

HwnN -

Jd@l:l

New Open Save

Q@

Undo  Hedo

* B B

Cut Copy Paste

k3
Back

2 [m o 2
PDB 0 Zoom In - Zoom Out

17 seect

EX Pick Picture 101 x|

- Select Picture |App\y Effects |
abe Rich Text - =) Programme |
T Flain Text I oM
i
T e Tent _ &) Acroris 7 ),—y\"
T spial Text _ ) Adobe [
W Bor Code % i:;: Media Player angeldid.jpg
JLlEEERES ] |f i
1% Couter (3 ARVIS .
B DB Field z {2 AMD &PP iF ) A
_ {2 AMF Software I ]
{2 Apple Software Update = J
/e - ! = =
B -
CTEE {2 ATI Technologies
O Elipse 3 & Aviia
[ Round Box _ L) Boniou
I\ Trande ) Busingss Card ang Label Maket P10
E - ) CAM Development
[ Right Triangle {5 Piint Designer GOLD 3
<> Diamond - ) Shared 9
. 4 () Graphic Fils chakcenn? jpg
L trow (3 Borders e,
<> Star - (=) Business Cards =
_ ) Clipart v
£ Logos 1
- oEa H ‘
5 ) Scenes P iy
£ Thes 5
_ @ CamShudio chalice011.jpg chalice012.jpg chalice013.jpg Ehal\[eElE‘]pg
- - —
_ L Lanen i " i
{2 CCleaner Tome

To insert picture in a shape:
1. Select Shape (eg: Ellipse)
2. Position cursor over blank card. Left click.
3. Using Property Editor on right side of screen: Effects -> Texture Fill -> Choose Texture -> Select Picture -> OK
4.You can then adjust the size of the shape to fit.

ﬁ Print Designer GOLD - peka Edition - [Untitled 3] Property Editor
File Edt Tool View Window Help
‘ E : ! z
J & B & Q@ ® % i O A s e S Y
Mew Open Save | Print Preview | Undo Fedo | Cut Copy Paste | Back | POB Zoom In - Zoom Out Shape || Effects |

‘ Select [ .

= Color Fill Lolors:
I Fictuae . -
[ Linked Picture Ly

& Texture Fil
ks Rich Text Choose Testure... I
T Flain Text —
T ircTeut N i
'&' Spiral Text 000 A Tt e OTTBEAA A0
NIl Bar Code: i Dutline
5% Counter - . width:

e
B DF Field |1 -
= Mone
Colar
/ Line &+ Salid o -
) Ellips= —Shado
rOffst————————

/N Triangle Huorizonal: IU +]| Color
h Right Triangle - -
<> o — Werlical: IU 7
I:> Arrow *
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Printing:

Itis always best to print one sheet and check it for correct placement. You can then make adjustments
as needed before printing multiple copies.

1. Select“Print” OR“Preview” from tool bar.

2. Select the areas you prefer to print - in most cases this should be “all”. You can choose to deselect
any cards if you do not wish to print on all of them.

3. “OK”

4. “Sides to print” should always be “Side 1”

5. Printer Setup - Set to “Landscape” for 8-up cards, 4-up bookmarks and 1 up service folders. Set to “portrait”
for 2-up service folders and 2-up acknowledgement cards.

6 IIOKII
& = @ ® | B EL T e
Mew Open Saw Frint  Frevie Undo Hedo | Cut Copy Paste | Back | FDB Zoom ln Zoam Out
MY Ficture
[ Linked Ficture
abe Rich Text - 1=
T Filain Test 1 rClick to select/deselect individual element: Elements ta print .
(¢ Selected elaments on a single page
afe Arc Text _ i A0z of
'§' Spiral Text ;
- —Option
MRl Ear Cade _ [~ Print Crop Marks
15% Counter [~ Fritt Corner Marks
Ba DE Field : [~ Print Filename at Top of Page
- [~ Print Filename at Bottarn of Page
/ Line - Mary the Lord make el Lagont |
I:l Box - Hiz face shine upon you . : 1
. andl be gracious to you: Copiez of each element: I
O Elipze 3
D Round Eox M=y the Lord
- - turn His face towards you,
& Triahgle _ and give you peace.
[, Riaht Triangle Al Mone |
<> Diarnand B Sides to Print—— " Instructions
4
Ao A -
I::> | i STEP 1: Inzert the paper to print into pour printer.
<p Star - | Side 2
STEP 2: Select the appropriate options above.
- I~ Duplex
_ STEP 3: Chick the OK button to start printing. LI
g
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Working with Templates:

For some Layouts (i.e. folding cards) are Templates which show the folding lines available:

Choose “Create a new design...” and press “OK"

The “Design Wizard” appears:

Select proper template (eg: peka 2-up Service Folder Acknowledgment Cards)

Press “NEXT”

Mark “Show All Templates”

Expand “peka” and choose the Template (i.e. Folded Acknowledgement Card) you need.
The Folding lines are non printing!

Design YWizard x|

Template I Backgmundl Fant I Finizh Frant |Back |
Template Categony: W Show All Templates

= Templates \ o a
=8 _peka
Tup Large Service Folders
2up Service Folders 81/2 211
dup Folded Memonal Card
% olded Acknowledgement Card
- Blank
H- Caszette Caze Inzert
f- Cazzette Label
f- CD Caze Back
]
]

AL

- -

- CD Caze Cover
- CD Face LI

Template:

Shows the folding line of a Acknowledgement Card

TIP- All azpects of your design can be changed on the main
 zcreen after the design is created by the design wizard,

{ Back | MHest » | Finizh | Cancel | Refresh | Help
Saving your own Templates: =
1. File > Save as Template > (name your Template) Mame:
2. “BUSINESSCARD" as Template Type [My Terpiate
3. “None” as Wizard Type Template Type:
4. OK [BUSINESSCARD |
Wizard Type:
Mone -
[~ Reversed
[check if lapout iz reverzed i.e. Landscape
inztead of Portrait]
ok I Cancel Help
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Textboxes:
Working with Rich text box and Plain text box.

If you use a rich text box

=l8lx
=l18lx
Property Editor
A =
o -
T sane o o al snerts
ol =
i 5 i i o =lm - D 5
[This text i tooos big for the box. [
|
= [
=
[m=] = [ See nd Posi
Ol g Lot [0 win [i3
Ofomdea | || 2 DER S
A\ Tionge ~ Urisae e
I\ Right Triange I~ Locked I~ MenPintng
Diamond. -
o il
5 s

. Click into the corner of the textbox
and increase the size.

If you use a plain text box

»Auto Wrap“ for automatic wraps.

jon - [Unti s
PR TEY]
W ) EHEEE:] .
[ B e e e 5
——
JE-1 Select Property Editor 1
| T I R T R 2 R T Tent06 - Tou TelT atToulTot TouTowT..) I8
8 Picture. Text Style’
23 Lirked Ficture| @ Speciy the same text fox ol elemerts
. B SE
““““ - | TextTextTexttextText H
TextTextTextTextTextextTe Bl R [6/us
extTextTextTextTextextTex TextToxtTotTenTon =
xtTextTextTextTextTextTex [TextTextTextTextTextextTextTextTextTextT
| MTextTextTextTextTextTex oo ot oxtTodTodTonTodTodTe
o - xtTextTextTextTextTextTex extTextTextTextTextTextTextTe __|
'3 Couter A TomTontTomtToxtTo <)
o e e =
e S
= - i o
Ol 8ex o Size and Posi
O Elipse £ . et 078w 207
(O Round Box. n ‘
Tiinge _
IS | You have to make the wraps
O Anaw. . “w
o . manually. Or use ,,Style” and select

Click into the corner of the textbox Property Editor

' and increase the size. |TEH!UD? - [Text]

Text ||St5.||e | Effects |

At \Wiap
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bl airnuarn Fil
Auto Reduce
Bar Code

Spiral
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